Support » Plugin: All-in-One Event Calendar » can't import feeds in the free version altought you're led to believe it

  • the free version doesn’t allow importing feeds. it’s misleading information.
    they ask for log-in, take my email and phone, then after all the work say I need to upgrade my subscription. Just be clear about it.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Ruddy, this is a known bug, raised here: http://ideas.time.ly/ideas/CAL-I-368
    Please vote/subscribe to be notified when this is fixed.
    EVERY user has the feature as part of his subscription, but the message is cached after the initial release.
    As a workaround until we fix the cache delay, please wait up to 5 minutes when this message shows up and refresh the page again.
    If that doesn’t work, please email me at VPproduct@time.ly and we’ll get in 🙂

    Hey @ruddyfromportugal,
    Can you please upgrade to 2.5.8 to receive the patch for that message about subscription? The message was cached and now everything should be fine.
    Please let me know if you still have issues.

    Having the same issue – I’ve updated the plugin and cleared my cache and it still gives me the upgrade message. Any other suggestions?

    Plugin Author Calvin

    (@calvinyeh)

    Hi jstatondesigns!

    Did you try logging out and logging in again?

    Thanks!

    Hi!

    I had the same problem, and after disable/enable app, this message disapear. 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘can't import feeds in the free version altought you're led to believe it’ is closed to new replies.