Support » Plugin: WooCommerce - Product Importer » Can't import anything

  • anytime i want to import a csv, they say, that i have to use a csv. so…
    i tried several ways and nothing works…
    just a fake plugin

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Michael Visser

    (@visser)

    Ouch? Did you raise a support issue with us on the Support tab before calling it a fake Plugin? What type of file are you trying to import?

    https://wordpress.org/support/plugin/woocommerce-product-importer

    i wrote an email, but nobody replied…
    i wanted to import a csv file…
    i created the file in excel… after your plugin dont accept it “because its not a csv file” i create it via php… again the same issue.
    i created it from original microsoft office support member to perfect csv file… and still the same..

    this “plugin” got only one function: it tells, that the file is not a csv… also if it IS a csv!

    End of the story!

    Plugin Author Michael Visser

    (@visser)

    Hi womevents, thanks for clarifying, I’l reproduce this against the current release here on WordPress.org, we did change some of the validation checks for import files in the last minor Plugin update so something may have gone awry. Sorry it didn’t work out for you, I will fix this in the next Plugin update

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can't import anything’ is closed to new replies.