• Resolved jmckiernan86

    (@jmckiernan86)


    I’ve exported the database and changed the file paths and url but now when I go to my local server phpmyadmin and try to import the database I’m getting an error: #1046 – No database selected. I’ve tried using both .sgl and .sql.gz. i’m not sure what I’m doing wrong here

Viewing 2 replies - 1 through 2 (of 2 total)
  • Ok i figured that part out but now that the database is imported the permalinks aren’t working. Only when i change the permalink structure back to default (?p=123) in the wp dashboard>settings do the pages and posts work but the links in the text that were manually created still don’t. I tried changing the name of the htaccess file so that a new one would be created in its place but that didn’t change anything.

    Plugin Author Brad Touesnard

    (@bradt)


    The permalink settings should not impact what gets replaced unless you’ve altered the default replace values in the text boxes before running the migration. Have you resolved the issue?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘can't import’ is closed to new replies.