WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Can't hide the Homepage Title

[Resolved] Can't hide the Homepage Title

  • Hi, I looked all over the forums on how to hide the title on my homepage but none of them worked. i tried

    .page-id-xx .entry-header .h1 {
    display: none;
    }
    .home .entry-header {
    display: none;
    }

    etc, etc, none of the code I put in made the homepage title go away. I am using the TwentyTen Child Theme. Any help would be really appreciated. My website is http://www.unlockmystic.com The words I want to hide are the big words you see at the top (“the secrets…”) Also I’ve noticed there is an annoying amount of empty space above the title as well, that shows up on all my page titles. I’ve looked in style.css and couldn’t figure out how to make the space smaller. Keep in mind I only want to hide the homepage title, the other pages I want to keep the titles showing.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator Andrew Nevins

    @anevins

    Forum moderator

    Did you try the first example with your actual page id, instead of “xx”?
    Are you using a Browser Inspector tool like Firebug?

    Yes, of course T replaced the xx with my page id which I found by clicking on the edit page option and looking at the post=(pageid) in the URL. I don’t have firebug because I use chrome but I don’t know how that would solve my problem. Also, clearing my cache didnt work.

    WPyogi

    @wpyogi

    Forum Moderator

    This is what you need to use — and if you tried using Firebug it would make it easy to find this code:

    .home h2.entry-title {
      display: none;
    }

    thanks so much, it worked for me. I’ll think about using firebug on firefox browser for my website. it’s a shame that there isn’t one for chrome.

    Moderator Andrew Nevins

    @anevins

    Forum moderator

    It’s built in to chrome, called Inspect Element. Right click and find out.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Can't hide the Homepage Title’ is closed to new replies.