Support » Plugin: Enhanced Category Pages » Can’t hide the comments section

  • Hi,

    Each time I make an enhanced edit to a category, it starts showing a comments section, although I disable it from the enhanced edit options.
    Pages that don’t have enhanced edit don’t have this problem.
    tried to purge cache, check “allow comments” save and unckeck it, turn off other plugins, but nothing helps.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Can’t hide the comments section’ is closed to new replies.