Support » Fixing WordPress » Can't Hide Blog Using Privacy Settings or Plug-Ins

  • Hello All,

    Please have mercy. I’m new to this. I’ve searched the forums and the web for solutions, and followed the directions, but there is obviously something I’m missing.

    Probably unlike the great majority of WordPress users, I want to build a website that can be viewed only by prospective employers that I invite. I don’t want it to indexed by search engines, and I don’t want the WordPress Sample Page (“My Blog: Just another WordPress site, etc.) to appear when someone navigates to my address.

    First, I adjusted the Privacy Settings: Dashboard > Settings > Site Visibility > Ask search engines to not index this file.

    Next, I chose Pages > Selected Sample Page > Quick Edit > Change from ‘Published’ to ‘Draft’. I could still view the page from another computer.

    The publish date of this Sample Page is Jan. 4, 2012. I just started working with WordPress within the last few days. I changed the Date to Dec. 4, 2012. I could still see the page on another computer.

    I then put the Sample Page in the Trash. It is still viewable.

    I decided to research plug-ins. I installed a few, but admit I don’t have a full grasp as to how they work. I Activated and Edited them as best I could: More Privacy Options, Robots Meta, WordPress Meta Robots, WP Maintenance Mode.

    My site is still visible. Please help.
    Thank you.

Viewing 15 replies - 1 through 15 (of 32 total)
  • esmi

    (@esmi)

    Forum Moderator

    Thank you Esmi.

    Now I’m certain there’s something I’m not doing. Something really, really basic.

    I installed Absolutely Private and activated it. That’s all. All of the other Plug-Ins are installed and activated. My page is still visible. Am I supposed to Copy/Paste some of the code that appears in the text files of these plug-ins?

    esmi

    (@esmi)

    Forum Moderator

    Have you tried logging out and then viewing your site with the Absolutely Privacy plugin activated?

    Esmi,

    Also, why would a Page still be visible if it’s in Trash, or if it’s been made ‘Private’, or designated as a ‘Draft’?

    Thank you for your help.

    esmi

    (@esmi)

    Forum Moderator

    Can we please deal with one issue at a time? Have you tried logging out and then viewing your site with the Absolutely Privacy plugin activated?

    I logged out earlier, but not after installing Absolute Privacy. Will do now…

    That seemed to make no difference. I logged out of WordPress, typed in my domain address in my browser’s url field, and saw my page.

    Is there more to the Plug-In installation process that I’m not doing? Plugins > Add New > Search (“Privacy”, “Private”, etc.) > Select a plugin > Click ‘Install’ > Navigate to Installed Plugins > Choose ‘Activate’ for selected plugin.

    Is that all that should be done?

    esmi

    (@esmi)

    Forum Moderator

    Site url?

    esmi

    (@esmi)

    Forum Moderator

    I don’t think you have activated the absolute privacy plugin yet.

    I’m in the WordPress Control Panel, in the Plugins Tab. After I installed it I chose ‘Activate’. The only choices available now for Absolute Privacy are “Deactivate” and ‘Edit’.

    esmi

    (@esmi)

    Forum Moderator

    Go to Settings -> Absolute Privacy and configure the plugin. I suggest that you start with “Complete Lockdown”.

    ‘Settings’ that appears in the WordPress left-hand navigation Sidebar?
    (Dashboard, Jetpack, Posts, Media, Links, Pages, Comments, Appearance, Plugins, Users, Tools, Settings). Choosing ‘Settings’ leads to the General Settings page. No plugin options there.

    esmi

    (@esmi)

    Forum Moderator

    ‘Settings’ that appears in the WordPress left-hand navigation Sidebar?

    Yes. There is an Absolute Privacy item in that sub-menu.

    If I choose ‘Plugins’ from the list above and make my way to the list of Installed Plugins, Absolute Privacy appears. I click one of only two options, ‘Edit’ (‘Deactivate’ is the other), and see a vertically scrolling window of code. There is an Update File button at the bottom. I haven’t edited any of this script.

    Is there a different Settings window?

Viewing 15 replies - 1 through 15 (of 32 total)
  • The topic ‘Can't Hide Blog Using Privacy Settings or Plug-Ins’ is closed to new replies.