Can't go past Step 1 (9 posts)

  1. andrewjones
    Posted 9 years ago #


    I am stuck on the install of WordPress.

    I start with the WordPress Welcome page to the installation. I can then click the "First Step" link. I then get the Step 1 screen. I enter the Title and Email and click "Continue to Step 2".

    After clicking the "Continue..." button I am returned to the WordPress Welcome screen to the installation, rather than proceeding to Step 2.

    I have tested mysql db connection everything appears to be working fine.

    Any help appreciated.

    PHP 5.2 MySQL 5.0 LiteServe 2.7

  2. Michael
    Posted 9 years ago #

    Post me the install link and I'll have a look for you.

  3. andrewjones
    Posted 9 years ago #


    username - wordpress
    I have set the pw to 12345678

    thanks for the help!

  4. Michael
    Posted 9 years ago #

    Just had a look, bit of an odd error.

    Can you try the install on port 80? If I get time, I'll try here using port 4661.

  5. DianeV
    Posted 9 years ago #

    IF the install worked, would it not be better to quickly remove the username and password these forums? (And change the password quickly.)

  6. andrewjones
    Posted 9 years ago #

    Thanks MWD!

    I have set to port 80, the only reason I set to 4661 as this is a test server and not my main server. I have changed it though to serve it up on port 80 now, so you can try (I don't think it is going to make a difference though).


    Diane, no worries in order to solve this problem since I have opened up the wp webserver folder, anyone read the wp-config file. Once I have this problem solved, I will change the pw :-)

    thanks for the help

  7. Michael
    Posted 9 years ago #

    Still no go. Can you have a look your your error logs? Try the install again yourself and paste any error messages found in the log for that time.

  8. andrewjones
    Posted 9 years ago #

    By stroke of luck I was meddling around in LiteServe (webserver app).

    I changed the association of .php file extension to php-cgi.exe (from php5isapi.dll) and clicked refresh on the install.php?step=2 and it worked. It created all the database tables and I can see the main blog pages....but now I am stuck again :-)

    When I try to login to wp-login.php, I am encountering a similar problem as before. I enter the admin usernname and then the pw, click LOGIN, and it rests the page to wp-login with empty fields as it usually appears when loading. If I enter an incorrect pw, I get an error msg.

    I am guessing it has something to do with PHP and LiteServe.

    In LiteServe, I have the php file extension associated to the file php5isapi.dll. I have tried associating it to php.exe and php-cgi.exe, but sometimes index.php (main blog page) will not load and wp-login.php never loads, sometimes you see wp-login flicker quickly on the screen and it is then replaced with the usual "this page cannot be displayed".

    I have spoken to the author of LiteServe, he reckons you should be able to associate any of the 3 - php.exe, php5isapi.dll; php-cgi.exe

    I am a newbie to PHP, CGI and ISAPI so I really do not know which is best.

    Any suggestions?

  9. Michael
    Posted 9 years ago #

    Any reason why you're using LiteServe over say IIS or Apache?

    I haven't used LiteServe myself, is it possible to use Apache? I think IIS has some issues running WordPress too.

    Let me know if you find the problem!

Topic Closed

This topic has been closed to new replies.

About this Topic