Support » Plugin: WP-Live Chat by 3CX » Can´t go offline

  • Resolved chickenfilmstudios

    (@chickenfilmstudios)


    Hi,
    I did the update to 8.10 today and had issues with my layout (also got error messages in mobile view) Theme: Flatsome.
    Did a rollback to 8.0.37 and the issues was gone. But now I´ve got another issues:
    After activating the plugin I am listed as an active agent and the switch for going offline isn´t shown anymore…
    Thanks for help!

Viewing 14 replies - 1 through 14 (of 14 total)
  • A clean install typically solves issues with rollback. Also make sure that you have cleared your website’s and browser’s cache to ensure that the correct js files are being loaded.

    Thanks for your quick answer.
    Already cleared cache, but where to download the older version?

    You said you rolled back to 8.0.37, I thought you already downloaded it.

    You can find it here https://wordpress.org/plugins/wp-live-chat-support/advanced/ scroll down and select it from the dropdown menu.

    However it is always recommended that you use the latest version.

    By the way it would be good to post here exactly what problems you faced with your theme so that the developer can address the issues (if any).

    No, I have a rollback plugin for that 😉
    Thanks for the link.

    Problem was that no images where loaded with 8.10

    Did a clean install of 8.0.37 but sill no chance to log out anywhere.

    Which chat mode are you using?

    There are a few other temporary solutions:

    1) remove yourself from being an agent
    or
    b) set chat to offline from settings but this will disable chat for all agents

    What do you mean with “chat mode” ?

    The temp solutions are not working, because we need the chat function and I also need to be an agent. Wouldn´t make sense having a chat function and not using it 😉

    If you go to Settings -> Advanced Features which mode is selected? On-Premise or Cloud?

    No option like that.
    I just got this options:

    Use our server to handle chats (checked)

    Disable Typing Previews

    Limit chat ring amount

    Plugin Author wordpress3cx

    (@wordpress3cx)

    Hello, we suggest you move to the latest version, more secure and stable. If you have issues, try to post browser JS console errors and/or PHP errors: it there’s a malfunction in our plugin, we’ll try to fix ASAP.

    I just installed the latest version on my staging site. Layout seems to be ok now, but there is still no option for me to log out the agent. There is just no switch.

    Plugin Author wordpress3cx

    (@wordpress3cx)

    Please check this option: “Agents can set their online status” in General Settings.
    If it’s enabled, you can decide to be online or offline. If it’s disabled, you’re always online.

    Well, that was an easy fix 😉

    One more question:
    Is it possible to be online as an agent while working on another browser window?
    One agent told me having a problem that she can´t get chats when doing stuff on other pages.

    Plugin Author wordpress3cx

    (@wordpress3cx)

    Glad it’s working as you expect now!

    About getting new chats, you can work on other browser tabs or windows. The only problem is that you don’t get sound notifications. This is a browser restriction.
    But you still get popup notification for incoming chat requests.
    If you need more, you can enable email notification when a new visitor wants to chat, Settings -> Chat Box -> Chat notifications.

    Hope this helps!

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Can´t go offline’ is closed to new replies.