Support » Plugin: Translate Multilingual sites - TranslatePress » Can’t go back to org. lang on main page

  • Resolved Andrew

    (@legendarypl)


    Hi,

    There is an issue on my main page (only). On translated main page link to original language is same as translated. Thus user cannot go back to original language on main page. Language code is correct (I’ve checked it in your code) but the link is the same.

    I have a copy of my page on different domain (and server) and it works just fine. Could it be some server settings issue?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter Andrew

    (@legendarypl)

    I should add that the copy of my page is 1:1 the same (content, plugins etc).

    Plugin Support Alex

    (@alexcozmoslabs)

    COuld you please attach an URL to check the behavior?
    At the same time, try a compatibility test. *Briefly* disable all other plugins and enable the default Twenty Twenty theme. Please also disable all add-ons. If this fixes the problem, enable everything one by one, checking each time to see when the problem returns.

    Thread Starter Andrew

    (@legendarypl)

    Hi,

    URL: silesia21.com

    It’s hard to change layout, turn off plugins, because its global, live site. But as I mentioned before – exact copy of this page works on a different server.

    Thanks in advance for your help!

    Thread Starter Andrew

    (@legendarypl)

    @alexcozmoslabs is there any chance you can help me with that?

    Plugin Support Alex

    (@alexcozmoslabs)

    Hi again,

    If you say that the exact configuration is working on another server, I tend to think it’s a problem with the actual server then. I still recommend that compatibility test.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Can’t go back to org. lang on main page’ is closed to new replies.