WordPress.org

Forums

WordPress SEO by Yoast
Can't get XML Sitemap to work (5 posts)

  1. AnnaGuled
    Member
    Posted 2 years ago #

    Hi,

    when i try to view my sitemap it keeps taking me to a 404 page.

    Am i missing something?

    Anna

    http://wordpress.org/extend/plugins/wordpress-seo/

  2. Joost de Valk
    Member
    Plugin Author

    Posted 2 years ago #

    Go to settings -> permalinks and hit save, see if that changes things?

  3. dra_graciela
    Member
    Posted 2 years ago #

    Hi Joost,

    When I hit the button XML Sitemap, I only get a 404 page not found.

    Saving permalinks did not work for me.

    I temporarily disabled all my other plugins and it still doesn't work.

    I am using WordPress 3.5, Twentyeleven and your 1.3.4.1 update.

    Help, please.

    Graciela

  4. Zoee
    Member
    Posted 2 years ago #

    I've got the same problem on all of my WordPress sites, it used to work find but over the last month or so its stopped working.

    I'm running a fresh install of WP, the latest version & the latest version of the plugin.

    I've tried re-saving permalinks, and also switching off the sitemap, saving settings and switching it back on again.

    The sitemap file just 404's and there is no xml generated in the root folder (I've checked via FTP).

    I'd rather not have to install a separate plug-in for the sitemap so would appreciate a little help on this one!

    Cheers :)

    Zoe

  5. droberson
    Member
    Posted 2 years ago #

    Has anyone found a solution to this? I'm having the same problem.
    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress SEO by Yoast
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic