WordPress.org

Forums

[resolved] Can't get WP-Print to work (7 posts)

  1. greatday
    Member
    Posted 6 years ago #

    I installed WP-Print ver 2.4 and have followed the enclosed readme to the letter. 'Print this Post' and icon shows up on the posts but when clicked it don't go to the printer and nothing happens.
    I am getting this error when I click on 'Print' in Admin Settings:
    Fatal error: Call to undefined function screen_icon() in /home/www/blackrivergang.com/wp-content/plugins/wp-print/print-options.php on line 131
    Can't find any similiar problem in the forums. Need some help.

    My site: http://blackrivergang.com

  2. Lester Chan
    Member
    Posted 6 years ago #

    You need to be using WP 2.7 to use WP-Print 2.40

  3. greatday
    Member
    Posted 6 years ago #

    Thanks GamerZ. I upgraded to 2.7 and all is working.

  4. John_Maher
    Member
    Posted 6 years ago #

    I just installed wp-print v2.4, too, with v2.7 of WP.
    Loaded fine, settings were set.
    No link to print on posts or pages, though.

    Any ideas?

  5. Lester Chan
    Member
    Posted 6 years ago #

    Did you read the readme.html and note the tabs on top?

  6. tdempsey
    Member
    Posted 5 years ago #

    Mr Gamerz - if you have to read the instructions to make a plugin work properly then probably could be easier - I have wondered why this plugin has never worked for 2 months and found time to "read" the instructions.

  7. tdempsey
    Member
    Posted 5 years ago #

    Working great now - sorry for the negative comment.

Topic Closed

This topic has been closed to new replies.

About this Topic