Support » Fixing WordPress » can't get Word Press to recognize my ftp

  • I installed the Word Press php with the script installer that came with my free web hosting I’m using to test out if I would like to purchase hosting for Word Press. The problem is, whenever I try to install a new theme, plug-in, or anything that requires an installation in Word Press, it says: “To perform the requested action, connection information is required.”

    Then there are three boxes labeled: “Host Name, User Name, and Password.” Followed by tick box that has both “Ftp” and “Ftps.”

    I put in all the required information, including my hostname that was given to me, “” and I’ve tried checking both the Ftp and Ftps boxes, but I always get the same result. I get this error message from Word Press: “Unable to locate WordPress Root directory. Installation Failed”

    And I’ve tried going directly to the ftp address given me, but the browser alway times out and says the server must be down.

    Was I given an incorrect host name? Or is the server really just always down? Thank you.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘can't get Word Press to recognize my ftp’ is closed to new replies.