Can't get to my Administration panel to edit files (6 posts)

  1. wlong77
    Posted 6 years ago #

    I am trying in vain to fix this error: Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 1966080 bytes) in /home2/thrpooch/public_html/wp-includes/class-simplepie.php on line 5409

    But I can't get into my Administration panel where supposedly I can edit the files, according to WordPress documentation. When I log in, the only thing that comes up is my Dashboard. I've clicked on every link imaginable, but I'm unable to find any files, but my theme files.

    Any idea how I can get to my other files to edit them?

  2. MichaelH
    Posted 6 years ago #

    Could be you need to allocate more memory to PHP:

    Methods for increasing the amount of memory a PHP script may consume

    1. If you have access to your PHP.ini file, change the line in PHP.ini
    If your line shows 32M try 64M:
    memory_limit = 64M ; Maximum amount of memory a script may consume (64MB)

    2. If you don't have access to PHP.ini try adding this to an .htaccess file:
    php_value memory_limit 64M

    3. Try adding this line to your wp-config.php file:
    define('WP_MEMORY_LIMIT', '64M');

    4. Talk to your host.

  3. wlong77
    Posted 6 years ago #

    How do I get to my PHP or .htaccess files?

  4. esmi
    Forum Moderator
    Posted 6 years ago #

    You should be able to access your php.ini file (if you have one) using FTP. Same for your .htaccess and wp-config.php files.

  5. m83
    Posted 6 years ago #

    I have same problem and I change all the value in the following files
    and still get the error

  6. MichaelH
    Posted 6 years ago #

    Deactivate all plugins, then reactivated one-by-one to find the problem.

    How to deactivate all plugins when not able to access the administrative menus?

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.