WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Can’t get to admin page after 2.8.1 auto update

[Resolved] Can’t get to admin page after 2.8.1 auto update

  • adammann33
    Member

    @adammann33

    Hi all,

    I just did an auto update to 2.8.1 and thought it had worked, then installed the newest bbpress and had it share the database with wp (although I didn’t yet do a full integration). When I tried to log in to my wp admin panel, I got an error message that “you’re looking for something that isn’t there.” In the mean time, I’ve taken the bbpress files off and deleted the bbpress database stuff. Still no wp admin.

    Thanks in advance for any thoughts.

Viewing 15 replies - 1 through 15 (of 24 total)
  • esmi
    Forum Moderator

    @esmi

    Hi,

    1) Either rename the Plugins directory from FTP or deactivate all Plugins from database.

    2) If option 1 fails then rename theme folder in wp-content/themes via FTP to cause WordPress Default theme to be place into service.

    Thanks,

    Shane G.

    adammann33
    Member

    @adammann33

    Hi guys,

    Thanks for the responses. So I’ve deactivated my plugins by renaming the plugin folder. Still no admin page. Next I renamed my Atahualpa theme to get the default theme going — interestingly when I did that all I got for my site was a white, blank page. So I put atahualpa back and at least I have a site but no admin page . . .

    You will need to edit the wp_options table in the database. Select the “active_plugins” record, edit it and delete all the contents.

    I have that problem….Page Not Found, when trying to get to admin/dashboard.

    Going crazy!!!!

    adammann33
    Member

    @adammann33

    Thanks Figaro 🙂 So I looked in the wp_options table and there was no active_plugins table, although there were some records for plug-ins one level up with all the rest of the tables. Here’s a thought: it occurred to me that I made the “log-in” page not public in the dashboard — maybe that has something to do with it? At this point I’m about to just try to roll back to the previous version as best I can.

    As a side note: I totally understand the concept of WordPress with it being free and open source and whatnot — and I think it’s a great idea and very much appreciate all the time and effort that so many folks put into it. But honestly, I feel like I spend as much time tracking down answers to these maddening problems as I do with creative content and I’m beginning to wonder if my time (and time = money after all) wouldn’t be better spent getting some user friendly commercial software to build my sites. Any suggestions? I mean, is WP and the seemingly endless tinkering and forum lurking required the best and most convenient thing our there?

    Sorry for the rant 🙂 It’s just that getting everything to work like it’s supposed to has become a bit of an unraveling sweater.

    Thanks again to all who have responded.

    EDIT:……..

    Sorry…was thinking of someone else I helped 🙂

    See the following video for how to deactivate your plugins.

    How to Deactivate Plugins When You Can’t Login to WordPress

    adammann33
    Member

    @adammann33

    Thanks again, figaro — but still nada.

    nada what? You couldn’t deactivate the plugins or you did deactivate them and still can’t login?

    How about a link to your site?

    adammann33
    Member

    @adammann33

    http://www.girlsguild.org

    I’ve deactivated my plug-ins using a couple different methods — the renaming the file folder and with the database method from your video and still no admin log in screen.

    BTW — wow thanks for the follow-ups! I very much appreciate the help 🙂

    So when you go to this address:

    http://girlsguild.org/wp-admin

    and try to login with you admin account…what do you get?

    adammann33
    Member

    @adammann33

    I get a message saying:

    Not Found

    Sorry, but you are looking for something that isn’t here.

    And that message appears within the context of the theme — that is, it looks like the home page, but instead of content (posts, etc) there, it gives that message.

    adammann33
    Member

    @adammann33

    whoa, I take that back — I just tried to go to that page you gave the link for and it asked me for my log in stuff. Hmmm . . . ok so the error message i was referring to comes win I hit the link at the bottom of the page saying sign in. — so there may have been two problems going on here — one is that the link to the log in page doesnt work and the other that plug ins were messing with the admin log in.

    adammann33
    Member

    @adammann33

    Ok — I’m in — hot damn! So I was right . . . problem 1) No admin page because of a plug in problem and 2) no good link to the log-in page from the sidebar log-in link.

    Jeezum — so I think your fix — going into the mysql and editing out the plug ins in the db was what did the trick — just renaming the plugin folder isnt enough!

    Thank you so much!

    just renaming the plugin folder isnt enough!

    Sometimes that will do it, but other times it won’t and you do have to disable them in the db. Glad you got it fixed.

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘[Resolved] Can’t get to admin page after 2.8.1 auto update’ is closed to new replies.