Support » Plugin: Docs to WordPress » Can't get this to work

  • Resolved caltsman

    (@caltsman)


    I have all the proper components done. It tried to find the first time and Google kicked it back to me saying it was malicious. So I told google it was me and allowed your incoming to my google documents. Now, nothing…………………….. Any help on this would be appreciated!

    http://wordpress.org/plugins/docs-to-wordpress/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author William P. Davis

    (@wpdavis)

    Thanks for letting me know.

    I’ve run into the problem of Google deciding the login is malicious a couple times. A few notes:

    * Often times I will set up a throwaway Gmail account just to use for this plugin. The account will just need access to the folder you’ve set the plugin up to draw from. This usually gets around the problem of Google thinking it’s a malicious login. I’m hoping to implement a fix for this in the next update to this plugin.
    * If there are any subfolders of the folder you’re drawing from, the plugin will choke and won’t really tell you what’s going on.

    If you’re still having problems after checking the above actions, please feel free to email me at will.davis@gmail.com

    Will

    Hiya Caltsman,

    To avoid sign-in problem you can use “Application-specific passwords“.

    @william
    I am waiting for update 🙂

    Regards,
    Vish

    Plugin Author William P. Davis

    (@wpdavis)

    Vish,
    Great point.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can't get this to work’ is closed to new replies.