WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Can't get this to work

[Resolved] Can't get this to work

Viewing 3 replies - 1 through 3 (of 3 total)
  • Just to add the system shows the orange button that allows us to click it and move onto Barclays but it is then on the Barclays site that an error occurs.

    It successfully shows a new order reference number

    It does now show a Total charge

    Beneficiary name shows up

    Below that it has unknown order

    Any ideas????

    Plugin Author maksbd19

    @maksbd19

    First of all sorry for late reply. I wasn’t nearby of my pc a couple of days. Anyway I tried to make a trial purchase and it worked fine. It showed new order reference number, total amount and other informations. look at this Image.

    And not to say Barclay pretty hard job both for developers and users to understand their configuration and I will say that they have done a very good job to provide a secure online transaction to their users.

    For errors you should read the advanced epdq integration guide. In that file there are a list of errors and what is their meaning. Again to see what error just occurred you need to go to the back office and look for error codes.

    Thanks for using the plugin.

    Plugin Author maksbd19

    @maksbd19

    As there are no new updates regarding your problem, I’m going to mark it as resolved.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Can't get this to work’ is closed to new replies.