Support » Plugin: Media Organiser » Cant’ get this to work

  • Resolved femur

    (@femur)


    I am eager to find a replacement for Media File Manager. Desperately need a solution and am hoping this will work. However on one test site I installed it in I got the following php warning:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘media_organiser_cd\main_page’ not found or invalid function name in /path-to-wp/wp-includes/class-wp-hook.php on line 286

    and the interface doesn’t load.

    On another site it loads and I see the folders, but none of the images inside the folders.

    Using WP 4.9.9 on both sites. Hoping you can help with this. Thanks so much!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Chris Dennis

    (@chrisdennis)

    Hi

    Please can you send me some more details of your problem?

    What version of the plugin are you using? Are there any more error messages before or after the one you mentioned?

    Regards

    Chris

    There’s not much else I can tell you. There are no other error messages. I’ve tried it in Firefox and Chrome. I am using 0.1.4 on both sites. The site where I can see the folders but not that files uses PHP Version: 7.0.32 and WordPress Version: 4.9.9

    The site where nothing shows up is a litespeed server. Is that the problem? This second site uses PHP Version: 7.2.13 and WordPress Version: 4.9.9

    Plugin Author Chris Dennis

    (@chrisdennis)

    OK, thanks. I don’t see the error message that you’re getting, so I can’t tell what’s causing it. Which log file does it occur in, or does it appear on the browser?

    Could you try enabling debugging in WordPress (see https://codex.wordpress.org/Debugging_in_WordPress) and let me know what appears in wp-content/debug.log?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Cant’ get this to work’ is closed to new replies.