Support » Plugin: Gravity Forms Convio Add-on » Can't get this to work

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author B Hays

    (@benhays)

    I think Convio may have changed things on their end.

    My testing site I use shows “Unable to process request” from Convio. When logging into Convio, I don’t even see the link for Site Options under Setup anymore. Within that Site Options link, should be where you can setup your API info.

    I’m checking with my Convio account provider to see if I have a non-admin account, or if Convio did change things.

    If Convio did change things, that likely means the end of this plugin.

    I think the way the getURL is setup is incorrect.

    Our Convio webservices URL is this: https://webservices.cluster2.convio.net/1.0/inform/

    I’m going to try a a few things

    Using this Server URL, I got an error saying can’t authorize because of the IP address (which is different than the IP address which you show on the Convio Settings page, and therefore I had to add that other IP address to the whitelist in Convio, and now it registers valid!

    However, when I create a Convio feed it’s showing me the list of Surveys, but when I choose one, it’s not showing me the Survey Fields that I need to map. It does show me the Gravity Forms fields though.

    UPDATE: I was using just one field for my Convio form, the Email field. It seems that First Name and Last Name, although not required, need to be requested for the form to work. Possibly I can hide those fields (or make them hidden) if i don’t want them to show up.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can't get this to work’ is closed to new replies.