WordPress.org

Forums

Mobile Theme Ads for Jetpack
[resolved] Can't get the ads to be displayed (6 posts)

  1. SukanyaMukherjee
    Member
    Posted 8 months ago #

    I can't get the ads to be displayed. I have added all the settings required, though I have some doubt regarding what the ad slot ID should be. I am not using any cache plugin. I don't understand what is going wrong. It will be great if someone walks me through the step-by-step process of setting up the entire thing.
    My website is http://www.hexapolis.com

    https://wordpress.org/plugins/jetpack-mobile-theme-ads/

  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 8 months ago #

    I have some doubt regarding what the ad slot ID should be

    The Slot ID is defined as "data-ad-slot" (asynchronous) or "google_ad_slot" (synchronous) by Google.

    To get started, go to google.com/adsense. Click on Add Units > New Add Unit, and create your ad. Then click on "Save and Get Code". In the pop up that appears, choose " synchronous", and copy each value into the Mobile Theme Ads Settings in your WordPress dashboard.

    I hope this helps.

  3. SukanyaMukherjee
    Member
    Posted 8 months ago #

    I have added all the required information. But I still can't get the ads to be displayed. Does it require some time for the settings to be activated? I really can't understand what is going wrong.

  4. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 8 months ago #

    Could you post a screenshot of your Mobile Theme Ads settings, so I can take a look?

    You can use http://snag.gy/ to share your screenshot here.

    Thanks!

  5. SukanyaMukherjee
    Member
    Posted 5 months ago #

    Sorry to be replying after so long, but I am kind of still looking for the answer. The settings for the Mobile Theme Ads is shown here http://postimg.org/image/u7dqefp3d

    Kindly help. Thanks.

  6. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 5 months ago #

    Thanks. I replicated your settings, and the ad space is properly displayed in the Mobile Theme:
    http://i.wpne.ws/YokJ

    However, and as you can see in the screenshot above, the ad unit is empty. It seems that one of the parameters you entered in the settings is not correct. You can also reproduce the problem by trying to access the ad unit directly via this link.

    I would consequently recommend that you check your settings once again on Google Adsense to make sure your data is correct there. You can then update each value in the URL of the link above to test things out.

    I hope this helps.

Reply

You must log in to post.

About this Plugin

  • Mobile Theme Ads for Jetpack
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.