Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author dabernathy89

    (@dabernathy89)

    Hey OrgSpring – I believe this does require an Enterprise or higher account. I wish the API were open to all account levels, but unfortunately it’s not.

    Plugin Author dabernathy89

    (@dabernathy89)

    (I will update the Readme of the plugin to make this more clear)

    Apparently, nationbuilder allows api usage to lower accounts, but they must pass a certification with a few examples. I’ll take care of that this week.

    I dont understand what their reasoning is for restricting the API. The features are already well defined for different levels.

    Another in a string of decisions that restrict usability for NB.

    I am having the exact same issue. I’ve reached out to NB and will also watch this thread and add anything I find out.

    markcoppock

    (@markcoppock)

    Updating my last post. We do not apparently have a NationBuilder enterprise account, and did need to have one of our developers become NB certified.

    Once he did, that allowed us to create the app needed to connect our form to NB. From then on things went quickly and the plugin is working well. Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘can't get started’ is closed to new replies.