WordPress.org

Forums

Cant get RSS feeds (2 posts)

  1. uniquerockrz
    Member
    Posted 4 years ago #

    Hi everybody. I am new to here and have switched from wordpress.com blog to a self-hosted wordpress blog just a week ago. Everything was fine till now until when I checked the RSS feed of my blog. Whenever I try reading my feed, it returns a blank page. I guessed that was because I had no posts. Now after I posted two posts, and checked my RSS, I got something unusual. The post content was there, but also the HTML tags were present. I tried opening the feed in different browsers but some returned a blank page, and some the unnatural output with the HTML tags. I finally tried burning the feed in feedburner, and this was what I got.

    The URL does not appear to reference a valid XML file. We encountered the following problem: Error on line 18: The processing instruction target matching "[xX][mM][lL]" is not allowed.

    I have found the atom.php file. I am totally confused what to to. Please help. My blog address is

    http://intoanotherdawn.tk

    Thanks in advance.

  2. Try deactivating all plugins. If that resolves the issue, reactivate each one individually until you find the cause.

    If that does not resolve the issue, try switching to the Default theme (WordPress 1.5 - 2.9.2) or the Twenty Ten theme (WordPress 3.0 and higher) to rule-out a theme-specific issue (themes can affect feeds).

Topic Closed

This topic has been closed to new replies.

About this Topic