Support » Plugin: SpeakOut! Email Petitions » Can’t get rid of the error message in page!

  • Resolved misternoname

    (@misternoname)


    Hello dear 123host,
    I’m really sorry to disturb you again but I need help!

    Do you know how I can get rid of following error? I have tried a few things but it still shows up on the side.

    Error message:

    Notice: wpdb :: prepare was called incorrectly. The query parameter wpdb :: prepare () needs a wildcard. More information: Debugging in WordPress (This message was added in version 3.9.0.) In /var/www/vhosts/26/142030/webspace/httpdocs/himmel.at/wp-includes/functions.php on line 4773 Notice: wpdb :: prepare was called incorrectly. The query does not contain the correct number of wildcards (0) for the number of arguments passed (1). More information: Debugging in WordPress (This message was added in version 4.8.3.) In /var/www/vhosts/26/142030/webspace/httpdocs/himmel.at/wp-includes/functions.php on line 4773 Notice: wpdb :: prepare was called incorrectly. The query parameter wpdb :: prepare () needs a wildcard. More information: Debugging in WordPress (This message was added in version 3.9.0.) In /var/www/vhosts/26/142030/webspace/httpdocs/himmel.at/wp-includes/functions.php on line 4773 Notice: wpdb :: prepare was called incorrectly. The query does not contain the correct number of wildcards (0) for the number of arguments passed (1). More information: Debugging in WordPress (This message was added in version 4.8.3.) In /var/www/vhosts/26/142030/webspace/httpdocs/himmel.at/wp-includes/functions.php on line 4773

    Thanks in advance
    misternoname

Viewing 4 replies - 1 through 4 (of 4 total)
  • misternoname

    (@misternoname)

    Oh. I see It’s an Error from a php file on the webspace.

    The problem is that the php file looks right.
    I never had that problem…. Also not with other Plugins.

    Could it be that the Plugin creates an empty wpdb placeholder?

    misternoname

    (@misternoname)

    If I confirm the mail in the end of the procedures it also shows an error.

    Error:
    Warning: count(): Parameter must be an array or an object that implements Countable in /var/…/plugins/speakout/includes/class.singnature.php on line 100

    The problem is that I actually just started learning php a few days ago and I dont know how I should change that/how to fix the error(s)

    misternoname

    (@misternoname)

    I’m just hiding the error messages now because the plugin is working anyway.

    Plugin Author 123host

    (@123host)

    Is your version of WordPress up to date? That sometimes causes an error like this.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Can’t get rid of the error message in page!’ is closed to new replies.