Support » Theme: Twenty Twenty-One » Can’t get rid of the “continue reading” blog post button on home page

  • Hey all,

    I am just starting to design my site and I don’t want my home page to have any block for a blog post, and yet I am not able to get rid of that button. It does not show up on the page set up, and there is no option to edit it in the customize section. When I try to look this up, people direct you to the blog task bar, but I have no Blog or Blog Entries option in my customize space.

    Can I edit it out in my html? Where is it there?

    Thanks in advance!

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Moderator Kathryn P.


    Hi @blootie24 – it looks like you’ve set your homepage to display the latest posts instead of a static page, so your front page is currently displaying your one blog post.

    Since you don’t want to have any blog posts at all, here are the steps you’ll need to follow:

    • Under Pages > Add New, create a page and add the content you’d like to appear on the homepage.
    • Under Settings > Reading, next to “Your homepage displays” select “A static page.”
    • From the dropdown list of pages next to “Homepage”, select the page you just created.
    • Click “Save changes”

    Now that you’ve created a static page and assigned it to be the front page on your site, you can delete the unneeded post you previously made. Visit Posts, and click “Trash” below the post.

    Let me know how it goes!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.