WordPress.org

Forums

Expound
[resolved] Can't get rid of "Leave a Reply" option on pages (6 posts)

  1. cgmorgan
    Member
    Posted 1 year ago #

    Hi,

    I'm using Expound for a business website (http://www.shorelineceremonies.com/) and noticed that the Leave a Reply option reappeared on all my pages after installing some updates. None of the options under Discussion in Settings is checked.

    I can't see an html route to fix this, but I'm not a developer, so that's not a surprise.

    Help?

    CG

  2. Laura Hartwig
    Member
    Posted 1 year ago #

    I'm not familiar with the Exound theme, so there's probably a better way to do this, but you can accomplish it by adding this to your Custom CSS area or through a Custom CSS plugin:

    .comments-area #respond {display:none}

  3. cgmorgan
    Member
    Posted 1 year ago #

    Horrified as I am to display this much ignorance, but what's a Custom CSS area and where do I find it?

  4. Laura Hartwig
    Member
    Posted 1 year ago #

    No worries. Some themes don't have them. If you theme has it, it's probably in the Customize Theme area. If not, you can use any Custom CSS plugin. You could also just add that line on to the very end of your style.css file(under Appearance > Editor), but be aware if there is a theme update, this change would be overwritten. Good luck!

  5. WPyogi
    Forum Moderator
    Posted 1 year ago #

    Have you tried turning the comments off - for each page, on the Pages screen, hover over the page title - then you'll see "QuickEdit" - click on that - and see if "allow comments" is unchecked or not.

  6. cgmorgan
    Member
    Posted 1 year ago #

    You're wonderful!! It worked. Thank you so much!

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic