Support » Plugins » Hacks » Can't Get Repo To Update

  • Resolved sparkweb

    (@sparkweb)


    Hi, I’ve been trying to get the plugin repo to recognize the new version of my plugin that I posted today: http://wordpress.org/extend/plugins/foxyshop/

    I can’t seem to get it to update from 3.5 to the new version 3.5.1 – am I doing something wrong or is anyone else having a problem getting the repo to update right now? I did everything just as I normally do.

    Thanks for looking, I really appreciate it.

    David

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Can't Get Repo To Update’ is closed to new replies.