WordPress.org

Support

Can't get QC to work

  • Today I tried to install Quick Cache 140104. Unfortunatly I can’t get it to work.

    I’ve tried in 3.8.1 and updated to 3.8.2 but QC does not work.

    I’ve got php version 5.3.28 on the server. So that would be ok.

    There is a cache folder (755) under wp-content(777).
    This cache folder contains only 2 files (.htaccess and qc-advanced-cache) with a file size of 0.01k.

    I added a rule to wp-config.php : define(‘WP_CACHE’, true) , and put that below the other define rules.

    When I log out and clear the browser cache (Chrome and IE) there are no lines added when I checkup the code and the pages are not faster. With a SEO check tool the page loading time is still crapp.

    What did I mis?

    https://wordpress.org/plugins/quick-cache/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Raam Dev

    @raamdev

    Hello,

    It sounds like you might have a plugin conflict. Can you try disabling all other plugins and see if Quick Cache starts working? If that fixes it, you’ll need to re-enable plugins one-by-one until you find the one that’s preventing it from working properly.

    Also, a link to the site would be helpful if you don’t mind providing that.

    Hi, thanks for your reply.

    I disabled all plugins and tried again. Unfortunatly nothing changes. I also tried another theme (twenty fourteen) with all the plugins enabled again but still nog extra lines at the bottom of the script or the wordt quick or cache.

    Site is http://androidstick.nl

    I think there is a problem with the server. I created a subdomain and installed a fresh WP site. The first plugin I installed was QC. Nothing happens.

    I tried on another server to install Quick Cache and that works fine.

    What could be wrong with this server? The php version is 5.3.28.

    Update:
    tested on a server with php version 5.4.26 and there it works
    The server where it is not working is using php 5.3.28

    Seems to me this is the problem. Provider says they gonna upgrade over 1 month.

    Anyone suggestions?

    Plugin Author Raam Dev

    @raamdev

    Quick Cache works with PHP 5.3+, so it’s unlikely that PHP 5.3.28 is the issue on that server. It’s more likely something else, but it’s hard to say what exactly.

    I recommend contacting your web host and asking them to view the PHP error log on that server (they’ll need to make sure PHP error logging is enabled first) to see if Quick Cache is throwing any errors in the error log that might give a clue as to the problem.

    If you find any errors related to Quick Cache in your PHP error log, please let me know and I’ll see if I can offer any pointers.

    Thanks for responding. I will ask my provider for an error log.

    The strange thing is when I install a clean WP 3.8.2. (one the same server) and install only the QC plugin, it still doesn’t work. Even with a clean site with a default template and no plugins at all. That looks like a server problem to me.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Can't get QC to work’ is closed to new replies.
Skip to toolbar