WordPress.org

Forums

WP phpBB Bridge
Can't get Plugin working. Users aren't copied over (19 posts)

  1. Mike McKoy
    Member
    Posted 3 years ago #

    Hi we're on the latest version of WordPress and wanted to integrate phpbb. When I activate the forum plugin i'm unable to login and visit the wordpress dashboard.

    Is this a common issue? Please advise.

  2. Mike McKoy
    Member
    Posted 3 years ago #

    do you guys still support this?

  3. mbazdell
    Member
    Posted 3 years ago #

    When you activate the forum plugin, you need to log into the forum before you can do anything with WordPress. phpBB has taken over the authentication.

  4. Mike McKoy
    Member
    Posted 3 years ago #

    we are logging into the forum.

    again the wordpress users aren't copied over and neither are the admins.

    i tried using the demo and it didn't work either (unrelated).

  5. mbazdell
    Member
    Posted 3 years ago #

    Ahh your already established useres on wordpress, aren't being translated to users on phpBB?

  6. Mike McKoy
    Member
    Posted 3 years ago #

    Ahh your already established useres on wordpress, aren't being translated to users on phpBB?

    yup exactly. the only user created was the admin account...and the cookie wasn't being extended to the wordpress domain.

    My forum installation runs on a subdomain... tresstalk.hairwegoproducts.com
    The wordpress blog runs on hairwegoproducts.com

    Don't know if that helps. Both are part of the same database.

  7. mbazdell
    Member
    Posted 3 years ago #

    Does it work the other way around? Say you create a user in phpBB, do they get added to wordpress?

  8. Mike McKoy
    Member
    Posted 3 years ago #

    didn't work either way. The admin account i created for the forum was unique. it was never copied into wordpress

  9. mbazdell
    Member
    Posted 3 years ago #

    Hmm.. verify the ucp.php path?

  10. Mike McKoy
    Member
    Posted 3 years ago #

  11. mbazdell
    Member
    Posted 3 years ago #

    are you on the latest version of phpBB?

    I'm comparing it to my own setup, and I had no issues at all with users.

  12. Mike McKoy
    Member
    Posted 3 years ago #

    yes I am... i'm guessing the issue may be that i've had a wordpress installation for so long. Should this work with WP blogs already in production?

  13. mbazdell
    Member
    Posted 3 years ago #

    No clue. Lol. I'm not a developer. I just know enough to get in trouble.

  14. Mike McKoy
    Member
    Posted 3 years ago #

    oh, lol. I thought you were the developer. Do they even support this plugin?

  15. mbazdell
    Member
    Posted 3 years ago #

    I'm starting to think no. Haven't seen anything from them in 5 months.

  16. Mike McKoy
    Member
    Posted 3 years ago #

    oh thats scary... probably going to have to run this as a standalone then.

  17. imaginena
    Member
    Posted 3 years ago #

    New version 2.0 is up.

  18. Mike McKoy
    Member
    Posted 3 years ago #

    DOPE! I'll work on it this weekend. Is it working for ya'll?

  19. merianos
    Member
    Plugin Author

    Posted 3 years ago #

    @mykkal: We have installed in our WordPress phpBB sites and work fine !

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP phpBB Bridge
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic