Support » Plugin: WordPress PopUp - Popover Maker » Can't get plugin to work at all

Viewing 9 replies - 1 through 9 (of 9 total)
  • Can’t get it to work either…
    Directions are vague.

    @inthemix, I used the same settings… nada.

    Bummer. Usually WPMU is a great site. #fail.

    Hiya fellas,

    Jeremy – according to your screencast you have a rule setup so that the plugin doesn’t display for logged in folks. If you’re logged in, then it obviously won’t show up. Try it in a different browser and I bet it works fine.

    @hoss, might be the same issue for you? More details would be helpful…

    I’ll just add I did a test replicating your exact settings and even used the same image and code you used in your screencast. I then went to the site in a separate browser and everything worked correctly.

    Thanks!

    I tried every setting option and multiple versions of multiple browsers.
    Nothing.

    @mason,

    I have tried all different formats of using rules and even no rules while testing it out in IE, FF and Safari with no success.

    I also tried installing it on another blog I have and it’s not working there either.

    Any other ideas?

    Thank you,
    Jeremy

    Mason,

    Maybe it’s a conflict with another plugin? I tried it on separate blogs that both have different plugins and different versions of WP.

    Very strange!

    J

    So my client called and said she has been to the site since I set that up and she hasn’t seen any pop up at all either.

    I also tried deactivating all other plugins and it still won’t work.

    Why is that my options look different than the screenshots on the plugin page?

    Hiya folks,

    Oddly, the CSS for the plugin isn’t loading on your main page. In the source code you should normally see something like this
    <link rel='stylesheet' id='popovercss-css' href='http://domain.com/wp-content/plugins/wordpress-popup/popoverincludes/css/popover.css?ver=3' type='text/css' media='all' />

    I don’t see that on your front page (it shows even after the popup has been closed).

    We’ve just pushed out a new version (3.1.3). Mind giving it a go and seeing if that sorts it? Thanks again for your feedback!

    updated and still no pop up. I also don’t see the code mentioned above when checking the source.

    Jeremy

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Can't get plugin to work at all’ is closed to new replies.