Support » Plugins and Hacks » [Resolved] Cant get plugin to work.

[Resolved] Cant get plugin to work.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author James Mehorter


    Hi jessee24,

    Ok, first off, are you sure you’ve set Theme A as your active/default theme, and Theme B as your Tablet and Handheld theme in ‘Appearance > Device Themes’?

    Secondly, are you testing with the default web browser on your Galaxy Tab? Or using a 3rd party browser? Please test with the default browser.

    Lastly, please try testing the website on another smartphone or tablet – if this works then we may have a glitch in the Galaxy Tab detection.


    Thankyou for your reply.

    Under appearance -> Device Themes I have:
    Handheld Theme – WordPress Mobile (base)
    Tablet Theme – WordPress Mobile (base)
    Low Support Theme – WordPress Mobile (base)

    I found no matter which theme I selected it didnt work. I am using the default browser on the galaxy tab.

    Is there another section or something I have missed?

    Thank you for your help! 🙂

    Plugin Author James Mehorter


    Hi again Jesse24 – do you by chance have another handheld / tablet at your disposal to test with? That would tell me if the issue is with your setup or with our plugin. OR, can you provide a link to the website so I can run some tests here?


    Hi Jamesmehorter,

    I don’t at the moment, I will provide you with the url – http://www.hhfc.com.au/

    Thanks for your help! 🙂

    Plugin Author James Mehorter


    Hi jesse24 – I’ve checked your site and it appears to be serving up two different themes (computer + tablet) correctly. Though on the tablet theme I see some theme errors for your ‘mobile_pack_base’ theme. I’m unsure if you’re testing with another plugin at the moment or not?

    Feel free to email me at jamesmehorter@gmail.com if you’d like me to look closer/again.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Cant get plugin to work.’ is closed to new replies.