Support » Plugin: Share This Image » Can’t get plugin to “do” anything

  • scienceofspock

    (@scienceofspock)


    I have installed this plugin. I have tried setting the selector to “.sharable”, then I class my image that I want to share as “sharable”, but nothing happens. So I changed the selector to img, and nothing happens. Literally none of the images on my site show any kind of sharing links on hover or otherwise. I have followed the instructions on the installation and setup, so I’m not sure what I’m doing wrong. This is a client site that I did not develop initially, it is using a custom theme, but I haven’t had any problems with other plugins not working. What am I doing wrong?

    The page I need help with is local only currently as the client doesn’t have a staging environment.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter scienceofspock

    (@scienceofspock)

    So, I tried it out on another local site I have set up, with a different theme, different content, different plugins, etc. Completely different site, and I can’t get it to do anything there either. Clearly, I am doing something wrong, but I am following the setup instructions here: https://share-this-image.com/guide/installation/ and I can see nothing that I am doing wrong. So what is it? Why can’t I get this to work? What am I missing?

    Plugin Author ILLID

    (@mihail-barinov)

    Hello,

    It is hard to say what exactly went wrong here without any staging site that I can look on.

    Please try to activate plugin, set ‘Selector’ option to ‘img’ that open any of your site with images and open browser console window ( F12 ). Do you see any error messages here?

    Also – do you use any cachining / assets minifying plugins?

    Regards

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t get plugin to “do” anything’ is closed to new replies.