Support » Plugin: Payment Page » Can’t get Payment Page to complete stripe setup

  • Resolved Dhanraj B. Sheth

    (@dhanrajbsheth)


    Can’t get Payment Page to complete stripe setup . After successful login to Stripe and selecting the appropriate account on stripe page, it gets redirected to WordPress but the account never gets connected. It stays always on the Gateways pages can’t got to templates. am i missing something here ? or my setup is unique(can’t be)

    here is the config i am using

    ### wp-core ###

    version: 5.7.2
    site_language: en_US
    user_language: en_US
    timezone: +05:30
    permalink: /%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: undefined
    environment_type: production
    user_count: 1
    dotorg_communication: true

    ### wp-paths-sizes ###

    wordpress_path: /var/www/html
    wordpress_size: 106.59 MB (111766857 bytes)
    uploads_path: /var/www/html/wp-content/uploads
    uploads_size: 15.11 MB (15847597 bytes)
    themes_path: /var/www/html/wp-content/themes
    themes_size: 23.21 MB (24342632 bytes)
    plugins_path: /var/www/html/wp-content/plugins
    plugins_size: 150.24 MB (157540633 bytes)
    database_size: 90.66 MB (95059968 bytes)
    total_size: 385.82 MB (404557687 bytes)

    ### wp-dropins (1) ###

    object-cache.php: true

    ### wp-active-theme ###

    name: Astra (astra)
    version: 3.6.4
    author: Brainstorm Force
    author_website: https://wpastra.com/about/
    parent_theme: none
    theme_features: core-block-patterns, astra_hooks, align-wide, automatic-feed-links, title-tag, post-thumbnails, html5, post-formats, custom-logo, customize-selective-refresh-widgets, editor-style, woocommerce, amp, widgets, menus
    theme_path: /var/www/html/wp-content/themes/astra
    auto_update: Disabled

    ### wp-themes-inactive (1) ###

    Twenty Twenty-One: version: 1.3, author: the WordPress team, Auto-updates disabled

    ### wp-plugins-active (18) ###

    Contact Form 7: version: 5.4.2, author: Takayuki Miyoshi, Auto-updates enabled
    Contact Form 7 Multi-Step Forms: version: 4.1.5, author: Webhead LLC., Auto-updates disabled
    Defender: version: 2.5.4, author: WPMU DEV, Auto-updates enabled
    Elementor: version: 3.3.0, author: Elementor.com, Auto-updates enabled
    Elementor Header & Footer Builder: version: 1.6.3, author: Brainstorm Force, Nikhil Chavan, Auto-updates enabled
    Elementor Pro: version: 3.3.2, author: Elementor.com, Auto-updates disabled
    Essential Addons for Elementor: version: 4.8.0, author: WPDeveloper, Auto-updates enabled
    Flamingo: version: 2.2.1, author: Takayuki Miyoshi, Auto-updates enabled
    GDPR Cookie Consent: version: 2.0.4, author: WebToffee, Auto-updates disabled
    LiteSpeed Cache: version: 3.6.4, author: LiteSpeed Technologies, Auto-updates enabled
    Payment Page: version: 1.0.4, author: Gaucho Plugins, Auto-updates disabled
    Rank Math SEO: version: 1.0.67, author: Rank Math, Auto-updates enabled
    Simply Schedule Appointments: version: 1.4.6.5, author: N Squared, Auto-updates enabled
    Site Kit by Google: version: 1.36.0, author: Google, Auto-updates enabled
    Starter Templates: version: 2.6.14, author: Brainstorm Force, Auto-updates enabled
    UpdraftPlus – Backup/Restore: version: 1.16.56, author: UpdraftPlus.Com, DavidAnderson, Auto-updates enabled
    WordPress Importer: version: 0.7, author: wordpressdotorg, Auto-updates enabled
    WP Mail SMTP: version: 2.9.0, author: WPForms, Auto-updates enabled

    ### wp-media ###

    image_editor: WP_Image_Editor_Imagick
    imagick_module_version: 1690
    imagemagick_version: ImageMagick 6.9.10-23 Q16 x86_64 20190101 https://imagemagick.org
    file_uploads: File uploads is turned off
    post_max_size: 64M
    upload_max_filesize: 200M
    max_effective_size: 64 MB
    max_file_uploads: 20
    imagick_limits:
    imagick::RESOURCETYPE_AREA: 122 MB
    imagick::RESOURCETYPE_DISK: 1073741824
    imagick::RESOURCETYPE_FILE: 3072
    imagick::RESOURCETYPE_MAP: 512 MB
    imagick::RESOURCETYPE_MEMORY: 256 MB
    imagick::RESOURCETYPE_THREAD: 1
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: 9.50

    ### wp-server ###

    server_architecture: Linux 5.4.0-67-generic x86_64
    httpd_software: LiteSpeed
    php_version: 7.4.16 64bit
    php_sapi: litespeed
    max_input_variables: 1000
    time_limit: 360
    memory_limit: 256M
    max_input_time: 60
    upload_max_filesize: 200M
    php_post_max_size: 64M
    curl_version: 7.68.0 OpenSSL/1.1.1f
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: true

    ### wp-database ###

    extension: mysqli
    server_version: 10.4.18-MariaDB-1:10.4.18+maria~focal-log
    client_version: mysqlnd 7.4.16

    ### wp-constants ###

    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /var/www/html/wp-content
    WP_PLUGIN_DIR: /var/www/html/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined

    ### wp-filesystem ###

    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable

    ### google-site-kit ###

    version: 1.36.0
    php_version: 7.4.16
    wp_version: 5.7.2
    reference_url: https://removedwebsite.tld
    amp_mode: no
    site_status: connected-site
    user_status: authenticated
    connected_user_count: 1
    active_modules: site-verification, search-console, analytics, analytics-4
    required_scopes:
    openid: ✅
    https://www.googleapis.com/auth/userinfo.profile: ✅
    https://www.googleapis.com/auth/userinfo.email: ✅
    https://www.googleapis.com/auth/siteverification: ✅
    https://www.googleapis.com/auth/webmasters: ✅
    https://www.googleapis.com/auth/analytics.readonly: ✅
    capabilities:
    googlesitekit_authenticate: ✅
    googlesitekit_setup: ✅
    googlesitekit_view_posts_insights: ✅
    googlesitekit_view_dashboard: ✅
    googlesitekit_view_module_details: ✅
    googlesitekit_manage_options: ✅
    enabled_features:
    ga4setup: ✅
    helpVisibility: ✅
    ideaHubModule: ⭕
    serviceSetupV2: ⭕
    storeErrorNotifications: ⭕
    userFeedback: ✅
    userInput: ⭕
    widgets.dashboard: ✅
    widgets.pageDashboard: ✅
    widgets.moduleScreens: ⭕
    search_console_property:https://removedwebsite.tld/
    analytics_account_id: 1768•••••
    analytics_property_id: UA-1768•••••••
    analytics_profile_id: 2277•••••
    analytics_use_snippet: yes
    analytics_4_property_id: none
    analytics_4_web_data_stream_id: none
    analytics_4_measurement_id: none
    analytics_4_use_snippet: yes

    ### wp_mail_smtp ###

    version: 2.9.0
    license_key_type: lite
    debug: No debug notices found.
    db_tables: wp_wpmailsmtp_tasks_meta
    lite_install_date: May 25, 2021 @ 12:12pm

    `

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Brandon Ernst

    (@brandonfire)

    Hi @dhanrajbsheth,

    Thanks for reaching out and my apologies for the issue you’re facing. We’ll get it resolved 100%.

    Would you mind attempting the connection process one more time while keeping your Inspect Element viewer open? Please right click the WP Admin in Chrome, click Inspect, then go to Console.

    Then, try to reconnect Stripe and take a screenshot of any errors that occur in the Console window.

    The screenshot can be shared here or emailed to us at support@gauchoplugins.com. We’ll streamline a fix ASAP.

    Thread Starter Dhanraj B. Sheth

    (@dhanrajbsheth)

    Thanks Brandon,

    Strange, it just connected, Yesterday i had tried it couple of times with different browsers , settings , remove cache and was never able to get it connected.

    Please consider this as solved , apologies for any trouble it may have caused.

    Thanks,

    Dhanraj Sheth

    Thread Starter Dhanraj B. Sheth

    (@dhanrajbsheth)

    Marking as resolved.

    Plugin Author Brandon Ernst

    (@brandonfire)

    @dhanrajbsheth thanks for letting me know. If there’s anything else you need, please feel free to reach out to support@gauchoplugins.com or open another ticket.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.