WordPress.org

Forums

Can't get past you don't have permisson errors (8 posts)

  1. susangpyp
    Member
    Posted 6 years ago #

    I installed WordPress from my host which installs WordPress 2.0

    I went to http://www.blogname/wp-admin and logged in and the dashboard came up. I clicked on write a post.

    Error message: "you do not have sufficient permission to access this page"

    I came to the forums and read everything I could on this error and it sounded like an upgrade issue so I upgraded to 2.7

    Then I tried to log into wp-admin and got the "permission" error WITHOUT the dashboard even coming up.

    I deleted the upgrade and back to square one.

    I have WordPress in the root directory. I don't know if that matters.

    I'm really frustrated. If anyone can help, I would appreciate it. Thanks.

  2. julandron
    Member
    Posted 6 years ago #

    I've the same problem.

    I'm using 2.7.1 version downloaded from http://es.wordpress.org/ in Spanish.

    The update was from 1.5.1.3 and all seem to work Ok except login.

    Any help we gratefull

  3. susangpyp
    Member
    Posted 6 years ago #

    I keep seeing posts about this but no help. I've done just about everything that's been suggested in prior posts and nothing.

  4. Samuel B
    moderator
    Posted 6 years ago #

    since it is a host install - ask them why you aren't allowed sufficient permissions on the server

  5. susangpyp
    Member
    Posted 6 years ago #

    It happens either way as I documented in the main post. I tried doing it through the provider and when that didn't work I went step by step through the manual install and that would give me the errors before I even got to the dashboard.

    Also this error is all over the site and on other blogs. I've tried all the suggestions like force-upgrade and nothing works. This is not a host issue, it's a Word Press issue.

  6. susangpyp
    Member
    Posted 6 years ago #

    I had my host take a look at it and they said its a WordPress problem and then pointed me to a dozen posts around the internet about it. Lovely.

  7. julandron
    Member
    Posted 6 years ago #

    The same problem as susangpyp.

    I've tried all I've read ant nothing works.

    I've change permisions in my server and nothing.

    Any help?

  8. julandron
    Member
    Posted 6 years ago #

    For susangpyp and anyone that could be in the same problem

    I've found this post and it works to me

    http://markjaquith.wordpress.com/2006/03/28/wordpress-error-you-do-not-have-sufficient-permissions-to-access-this-page/

    hope will be helpfull for you

Topic Closed

This topic has been closed to new replies.

About this Topic