[resolved] Can't get past wp-login.php (2 posts)

  1. gossettphd
    Posted 7 years ago #

    I tried to login to my blog tonight and I can't get past the wp-login page. I had the page set to remember me, which has worked for almost 3 years now, but suddenly tonight the login and password disappeared, and I can't find the password in any of the places I thought I saved it. So, I followed the "forgot password" link and reset the password. Now, when I try logging in as admin (the user I reset the password for) with the new password I was sent it looks like it's going to login for a second and then it pops the wp-login screen again. I've done the password reset twice and this is still happening. I was running 2.6.1, so I thought maybe it was a software glitch, so I upgraded to 2.6.2, but it's still doing the same thing. I tried clearing my cache and tried using different browsers, but the problem occurs in all of them.

    The blog is still showing up (http://www.kathiegossett.com/forgottencanon). I tried logging into several other blogs I maintain on the same server (Dreamhost)--which are all still running 2.6.1--and I can get into the admin dashboard just fine on those blogs. Any ideas?


  2. gossettphd
    Posted 6 years ago #

    I finally resolved this with help from this post ( http://wordpress.org/support/topic/208227 ) that I found under "Install." I followed a link from that post to this one (http://wordpress.org/support/topic/204093?replies=13) and followed Mango45's advice. I FTPed into the site and renamed the plugins folder plugins.old and was able to login. I then FTPed into the site again and renamed the plugins folder back to plugins. Sure enough, I wasn't able to login again. Since I wanted to avoid reinstalling as many plugins as possible I went in and named all the plugin folders to .old (e.g., plugins/askimet.old). I worked through each folder one at a time--I removed the .old tag then tried to login). There ended up being only one problem plugin: podpress. When I tried to delete it, I got several error messages indicating files didn't exist, but I finally got everything deleted and am back up and running.

Topic Closed

This topic has been closed to new replies.

About this Topic