Support » Installing WordPress » Can’t get past step 3 of installation

  • StuDoc

    (@studoc)


    I have been having problems getting past step 3 of set-up: WordPress gave me the “admin” username, and my randomly generated password, then when I entered both into the login screen, I received the page titled: “HTTP 403 (Forbidden)”.

    My hosting is IIS 6 so I don’t have a .htacess file in there as IIS doesn’t recoginise .htaccess files

    I tried deleting the index.php file and that didn’t make any difference.

    I went to the link posted on another thread and downloaded the zip file directly from
    http://simmonsconsulting.com/wordpress/?p=160 and uploaded the files from this to my server.

    Now every time I try to login, I get the following error message:
    ‘Fatal error: Call to undefined function: nocache_headers() in D:\resellers\Premierewin\wordpress\wp-admin\admin.php on line 16’

    I tried deleting the whole installation and reuploaded it two more times going through the whole set-up process from scratch, in case I was doing something wrong, but I keep coming back to the same error message eventually, each time.

    I also tried uploading the new version: 2.03, and did exactly the same as above with the same results both times.

    Can anybody advise me what I am doing wrong?

    Thanks!

    StuDoc

Viewing 5 replies - 1 through 5 (of 5 total)
  • DesignPastor

    (@designpastor)

    please quit posting a new thread .. we heard you the first time.

    krdjis

    (@krdjis)

    I’m actually having this problem as well. And just did an installation a few minutes ago.

    krdjis

    (@krdjis)

    Just figured it out. My htaccess file had a different index in the directory above my wordpress directory. Had to change the DirectoryIndex to index.php and now it works.

    wrote this line in my htaccess file

    “DirectoryIndex index.php”

    StuDoc

    (@studoc)

    ‘please quit posting a new thread .. we heard you the first time.’

    Sorry, but if you heard me the first time, then why do I feel like I am being ignored?

    Its been 2 weeks and no response. I tried installing the new realease (July 1st) and have the same problem, so I thought it was worthy of a new post.

    I’ll make sure I don’t double post next time.

    Regards!

    StuDoc

    (@studoc)

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Can’t get past step 3 of installation’ is closed to new replies.