WordPress.org

Support

Support » How-To and Troubleshooting » Can’t Get PageNavi Or Pagebar2 To Work

Can’t Get PageNavi Or Pagebar2 To Work

  • Hi folks,

    I’ve recently tried both PageNavi and Pagebar2 to (hopefully) create that page navigation thing at the bottom. But I can’t seem to get either one to work.

    Step by step, here’s what’s happened so far:

    1. Installed plugins, both via FTP and/or OneClick.

    2. Activated either plugin. (well, had to get the PageNavi files one directory up…)

    3. Put their respective codes in index.php after the loop or so.

    4. For Pagebar, I copied the css file to my theme’s directory.

    When I go to Options -> PageNavi or Pagebar, either one gives me a 404. I took a closer look and noticed the links for both would be like mytestblog/wp-admin/pagebar2/pboptions.php or mytestblog/wp-admin/pagenavi/pagenavi.php (or something like that…)

    Isn’t it that any plugin option would link to it like mytestblog/wp-admin/options-general.php?page=plugin name? At first I figured I’d create a directory in wp-admin for both PageNavi and Pagebar and copy their respective files there, but I’d get a blank page if I tried to access their respective Options links.

    I checked my options-general.php file and saw it’s NEVER been modified. I back them up anyway since one could never be too careful.

    Any help appreciated. Been at this on my test blog for the 3rd day as of this post and no luck. 🙁

    David

Viewing 2 replies - 1 through 2 (of 2 total)
  • Still happening as of this post. Sigh…

    For pagebar2 I can say that all you have to do is to copy the files to

    …/wp-content/plugins/pagebar2/

    Nothing else. The only thing that comes to my mind is that your .htaccess file may have some strange settings.

    latz

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Can’t Get PageNavi Or Pagebar2 To Work’ is closed to new replies.