Support » Plugin: Lightbox with PhotoSwipe » Can’t get of the plugin

Viewing 3 replies - 1 through 3 (of 3 total)
  • nilsen

    (@nilsen)

    Plugin Author Arno Welzel

    (@awelzel)

    First of all – PhotoSwipe is a JavaScript library used by many people. My plugin is just one way to use it.

    WooCommerce has it’s own PhotoSwipe integration as well (see at Github: https://github.com/woocommerce/woocommerce/tree/master/assets/js/photoswipe).

    So this code is not created by my plugin but by WooCommerce and its own PhotoSwipe version. There is even an example in the FAQ how to disable my plugin on WooCommerce product pages if needed – because WooCommerce has its own PhotoSwipe already.

    nilsen

    (@nilsen)

    Looking in the error console – you have another photoswipe plugin activated:

    The script from “https://levko.com.br/wp-content/plugins/photoswipe-masonry/photoswipe-dist/photoswipe-ui-default.min.js?ver=5.3” was loaded even though its MIME type (“text/html”) is not a valid JavaScript MIME type.marble-1-black-pintura-em-tela-50×70-cm

    Try deactivating this plugin: photoswipe-masonry

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Can’t get of the plugin’ is closed to new replies.