WordPress.org

Support

Support » Themes and Templates » Can't get new themes to load

Can't get new themes to load

  • WritingNerdy

    @writingnerdy

    I’m having a problem with my themes. No matter which one I try to install and activate, it still won’t load. Is there a lag sometimes? Or should it immediately come up on my site after I’ve activated the theme?

    Thanks.

Viewing 14 replies - 1 through 14 (of 14 total)
  • esmi

    @esmi

    Forum Moderator

    The new theme should come up on your site straight away. Remember to press CTRL and F5 simultaneously when viewing an updated page/site. Or try emptying your browser cache. This should ensure that your web browser fetches a fresh copy of the page rather than serving up an out-dated copy from your own cache.

    Also disable/deactivate any caching plugin(s).

    WritingNerdy

    @writingnerdy

    I did everything but disabling/deactivating my plugins. I’m still learning my way around here, esp regarding plugins, so let me see if that makes a difference.

    WritingNerdy

    @writingnerdy

    Nope, the new theme still won’t load. Grr.

    esmi

    @esmi

    Forum Moderator

    Where did you download this new theme from?

    WritingNerdy

    @writingnerdy

    http://wordpress.org/extend/themes/gamepress

    But it seems to be doing it with any theme I try loading.

    esmi

    @esmi

    Forum Moderator

    Site url?

    WritingNerdy

    @writingnerdy

    It’s stuck on a theme that doesn’t even look like a theme: http://writingnerdy.com/

    When I go into my dashboard, I see the GamePress theme and am able to customize it and save. However, when I go back to my website, the new theme isn’t there.

    I tried downloading the GamePress theme directly from that link, but I don’t know where I should store the .zip files?

    esmi

    @esmi

    Forum Moderator

    Did you change the urls in Settings -> General? If so, change them back. See Changing_The_Site_URL for details of how to do this.

    WritingNerdy

    @writingnerdy

    I haven’t touched them, but I wasn’t the one that transferred over my account.

    The WordPress Address URL is: http://writingnerdy.com
    And the Site Address URL is : http://writingnerdy.com

    :C

    esmi

    @esmi

    Forum Moderator

    Transferred your site from where?

    WritingNerdy

    @writingnerdy

    I originally had it hosted by WP, with a WP domain. Now it’s on another server that has WP installed on it.

    esmi

    @esmi

    Forum Moderator

    Who carried out the transfer?

    WritingNerdy

    @writingnerdy

    Some guy from Fiverr. I have the information he sent me, with all the specifics and the stuff I had to change.

    esmi

    @esmi

    Forum Moderator

    Try resetting the site’s urls using one of the methods described in Changing_The_Site_URL. It looks like the site move wasn’t carried out correctly.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Can't get new themes to load’ is closed to new replies.
Skip to toolbar