WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Can't get it working on my site

[Resolved] Can't get it working on my site

  • As the title says, I can’t get ajax page loader to work on my site. I have already installed and activated the plug-in and tried my best to find the correct content ID, but it doesn’t matter which one I use, it still loads the whole freaking site over again when clicking pages. Just so you know, I am a complete noob when it comes to making websites so go easy on my brain. Here is the url of my site if that helps at all…

    http://www.limaphc.org

    http://wordpress.org/plugins/advanced-ajax-page-loader/

Viewing 2 replies - 1 through 2 (of 2 total)
  • hello my dear.

    I have the same probleme than Tribel. In my theme index.php, i have this and i dont find how i can resolve.

    if (have_posts()) {
    /* Display navigation to next/previous pages when applicable */
    if (theme_get_option(‘theme_’ . (theme_is_home() ? ‘home_’ : ”) . ‘top_posts_navigation’)) {
    theme_page_navigation();
    }

    Plugin Author Dean Williams

    @deano1987

    Tribel – Why would you ask for help and then use a different plugin? It would have been nice to let me know instead of wasting my FREE TIME.

    Thanks allot.

    serwolix – If your having trouble still please start a new topic, provide me a link to your site so I can help you.
    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Can't get it working on my site’ is closed to new replies.