Support » Plugin: jQuery Colorbox » Can't get it to work :(

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author techotronic

    (@techotronic)

    Hi,
    on your real blog, the images do not link to a bigger image, but to an attachment page instead.
    You can change that in the image dialog in the wordpress editor.

    Cheers,
    Arne

    Hi Arne, thanks so much for responding.. but I can’t figure out how to change that. For both “blogs” I just used the wp default insert image tool. They both seem to have the same settings. I don’t see any wp setting that would change how the link is generated.

    Nevermind, through search I found that there is a hidden options page at yoursite.com/wp-admin/options.php where I was able to set the image link default to file. Not sure why one wp defaulted to the permalink and the other defaulted to file… never even knew that option existed!

    Thanks for pointing me in the right direction, now to edit all my posts to change the image links. Urrr.. anyone know of an easier way than to edit each post manually?

    Plugin Author techotronic

    (@techotronic)

    sure, no worries.
    Don’t know how to automatically change all those links, sorry.
    Cheers,
    Arne

    Hello,

    First after installation and configuration it worked well. Using iframe class. But now, since a few day, it doesn’t work anymore without i make any change on my website. here is the page http://sodico.net/info/?page_id=72 (private page try code: 11sodico35). don’t understand, i’ve tried to replace the path of of the .js …. nothing changes

    Have an idea ?

    Nonobobo

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Can't get it to work :(’ is closed to new replies.