WordPress.org

Forums

People Page
[resolved] Can't get it to work (3 posts)

  1. CaptainCode
    Member
    Posted 1 year ago #

    Hi

    I wanted to try your plugin but I can't get it work how it should.

    My first Problem is that it shows me this warning at the output on my page:

    Warning: Invalid argument supplied for foreach() in /homepages/5/d38658774/htdocs/beraternetzwerk/wordpress/wp-content/plugins/people-page/people-page.php on line 39

    and second problem: i think that there are too little fields in the back end. take a look at the screenshot to see what i mean.

    i hope you can find out what the problem is.

    info: Im using a child theme...

    thank you

    http://wordpress.org/plugins/people-page/

  2. jethin
    Member
    Plugin Author

    Posted 1 year ago #

    Hi CaptainCode,

    I'm not really sure what the problem is on your install. The first error seems to indicate that no users are attached to your page. You should see a list of your site's users in the screen grab you sent. Assuming your site has more users than just the admin account it would appear the plugin isn't able to pull your site's users from the database. Let me know what I can do to help.

  3. jethin
    Member
    Plugin Author

    Posted 1 year ago #

    Marking topic as resolved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • People Page
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.