Support » Plugin: Easy FancyBox » Can’t get it to work

  • Hi.
    I had to disable the theme lightbox with these custom css:

    .lightbox_property_wrapper_floorplans, .lightbox_property_wrapper {
    display: none!important;
    }

    I installed the plugin, but no image is opening. I’m using wpresidence theme. Are there any other settings to make? Is this a theme issue or is just not compatible with this plugin? Actually i tried a few and this is the only one that doesn’t mess up the css after activation.
    Thank you.

Viewing 1 replies (of 1 total)
  • Hi, a bit of CSS does not remove the a light box script. It may prevent it from functioning but the script remains linked in the page source and active.

    If there is no option in the theme settings to “not include the light box script” then your only option is to try changing the Theme compatibility options on Settings > Media admin page. Start with a higher value of the Script priority setting.

Viewing 1 replies (of 1 total)
  • The topic ‘Can’t get it to work’ is closed to new replies.