Support » Networking WordPress » Can't get in to admin on sites (redirect loop)

  • Resolved ktrusak

    (@ktrusak)


    I just set up multisite and am having some trouble with a redirect loop.

    The new ‘site’ is loading, but I can’t access the /wp-admin page, that is when I get the loop. I have seen this in some old forum posts, but they all seem to be attributed to some 3.1 problem.

    I have disabled my caching plugin too, that didn’t help.

    Any help on why this may be happening to just the admin area is sincerely appreciated

Viewing 15 replies - 1 through 15 (of 16 total)
  • Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    This is a brand new install.

    Did you correctly update the .htaccess?

    Did you happen to have your home and site URL different? That is, you had one with www.domain.com and the other with domain.com?

    It is not a brand new install.

    I believe I updated the .htacess correctly, I inserted what was in the network setup

    No I believe they are the same (both without www)

    Thanks for the response

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Go to http://www.domain.com/wp-admin/network just for a laugh…

    So you had an existing Single Site and just activated Multisite?

    That turned up “page not found”

    Yeah, I just changed to multisite

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Subdomain install or subfolders?

    subfolders

    I tried deactivating all the plugins, but that didn’t help either

    That turned up “page not found”

    I think he ment that as an example-address. Put your domain instead of “domain.com” and try again.

    Anyway – I’m having the same problem and this din not solve the problem for me… I’m using SubDomains in my setup…

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    She 😉

    tiki20, same questions 😉 Do you see any difference between a www and non-www visit?

    Did you perchance have a mis-match with your home and site URL before upgrading toMultisite? You should have seen a warning to tell you to use the non-www URL.

    I had the same result for www and without.

    Problem got worse because now I can’t seem to login in on the primary domain either (domain.com/wp-admin). I type in my login information and just get sent back to it without any change.

    Any ideas are appreciated

    When I try to go to /wp-admin I get “You do not have sufficient permissions to access this page.” now

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    Lead Plugin Wrangler

    Uninstall Multisite. I know, I know, but in all liklihood, you goofed it when you set it up :/

    http://wpmututorials.com/how-to/how-to-disable-multisite/

    Decided to go a step further do an entire fresh install of wp. Guess we will never know the true problem, thanks for all your help Ipstenu! Much appreciated

    JaimeConner

    (@jaimeconner)

    I just installed a plugin to hide the dashboard from subscribers only. Now, when I visit domain.com/wp-admin I get redirected to the blog page on the site and I’m not able to sign in at all…. I’m on the graphic design and set-up side from the WordPress dashboard, I definitely am not able to edit code, etc. so I have no idea how to get into my site to fix it. Any thoughts?

    ktrusak

    (@ktrusak)

    Can you get to the /wp-login.php page?

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Can't get in to admin on sites (redirect loop)’ is closed to new replies.