Support » Plugins and Hacks » [Resolved] Can't get images to work

[Resolved] Can't get images to work

Viewing 2 replies - 1 through 2 (of 2 total)
  • Adding pictures to the quiz works and is really easy to do.
    Try following these steps

    1. Create Question.
    2. click on the “Add Media” button. When the media button is pressed click on upload files and add your picture to the media database.
    3. After the picture is uploaded, you should see the picture in the media database library,with a check mark next on it. On the bottom right hand side there is a blue button called “Insert into post”. Press that button.
    4. You should now be back into the Question generating screen, and if you are on the Visual tab, where you enter the question, you will see the picture listed, that you just posted.
    5. Finish listing the possible answers to your picture question and SAVE the question.
    6. Now run the test and see if you see the picture.

    If the picture does not show up, try turning off plugins and try a different wordpress theme. Use JPG, PNG and Gif picture formats.

    Initially when I had problems with pictures, they were not showing up in the media library. If you can see the pictures listed in the media library, then you should not have any problems viewing the pictures in your WP PRO Quiz questions.

    I tried all that already, and still no luck. I then went through and deactivated plugins one-by-one. The plugin Spam Free WordPress has an option to strip HTML from comments. After disabling that option, it works!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Can't get images to work’ is closed to new replies.