WordPress.org

Forums

Striker
Can't get homepage slider to work (7 posts)

  1. Roger
    Member
    Posted 1 year ago #

    I have added the categories to the posts, and the slugs are right, I have set a featured image. I don't see how to 'activate' the slider option?

  2. Template Express
    Member
    Theme Author

    Posted 1 year ago #

    hello,

    the slider will work on any page using the custom homepage template

  3. PT2Go
    Member
    Posted 1 year ago #

    I would really appreciate your help here Ossie.

    1. I can't seem to figure out how to get the slider to work either. I can't find this custom home page template for the life of me. Can you provide a step by step or a screen shot?

    2. Is there anyway to may the grey standard font a bit darker?

    Thanks so much!

    Have a great day :)

  4. Tanyad
    Member
    Posted 1 year ago #

    Hi. I'm also having a fun time trying to get the homepage slider to work.

    PT2Go, the templates drop down to choose custom home page template is on the bottom right from pages/all pages/edit/ (the drop down menu is under Template)

    I've found these instructions on the template express website, but it's very light on for those of us who are not coders or developers.

    http://www.templateexpress.com/striker-theme-instructions/#Slider

    So still working on it, but any more detailed information would be fantastic.

    Thanks

  5. Template Express
    Member
    Theme Author

    Posted 1 year ago #

    hello, sorry to hear you are having problems with this. The basic steps are

    1. Create a post category called Featured with the slug featured.

    2. Add some posts - make sure they are in the featured category and have a featured image.

    3. Set a page as your homepage and set it to use the custom home template.

    The slider should now appear on your website.

  6. Midgard
    Member
    Posted 1 year ago #

    Hello,

    i have the same problem. advance: my english is not so good.

    First i create a category (not a page) "Featured" with slug "featured". Ok.
    Then i create three posts and insert each one a image, this posts have the "featured" category.
    There is no slider.
    I donĀ“t understand the next step 3! it would be nice if a screenshot, could show this step. what is the name of this page?

    The other problem is, the images appear in the blog as an article. i need this image only as slider in the header.

    Thx.

  7. mnmeisen
    Member
    Posted 9 months ago #

    Hi,
    Im not sure why but my slider is not displaying correctly, its not showing the pics but it shows the arrows and bullets but most of the slider is hidden underneath the menu nav bar.
    i went through all instructions to make it work but no solution.
    Thanks, Mark.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.