WordPress.org

Forums

obandes
Can't get header image to show. (3 posts)

  1. soooo9
    Member
    Posted 1 year ago #

    Unable to place header image, either by using the 'Obandes Options' option or the 'Appearance>Header' option.

    The website where I'm trying to place it, is here;

    http://www.belizesoulproject.org

    Your help or advice would be greatly appreciated, thanks in advance!

  2. nobita
    Member
    Theme Author

    Posted 1 year ago #

    Hi soooo9

    I'm checked your WEBSite.

    Element body CSS class has header-image-none.

    this class is set when header image disapper setting.
    ( get_header_image() return false )

    Try once.

    Dashboard / Appearance / Header

    Custom Header- Reset Image click and Submit

    In this configuration, if you can not display, please try below

    Step1
    add to functions.php first line <?php before.

    <?php
     var_dump( get_header_image() );
    ?>

    Step2
    Custom Header- Reset Image click and Submit

    Always return false then This ploblem is not Theme issue.

    Step3

    remove above code.

    Please All Plugins stop and check

    Thank you.

  3. doodleoodle
    Member
    Posted 1 year ago #

    Thank you for your time and your help, I appreciate that. I put the first line as suggested and it shows a line of black text along the top of the page.

    Here is the content of the functions.php...

    [Excessive code moderated. Please use a pastebin.]

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic