Support » Fixing WordPress » can’t get gzip or other settings to work

  • I am struggling with my WordPress site. I am having an issue with having a large load on our server. We are using SiteGround as our hosting company. I have tried using SiteGrounds Super Cache plugin, but my site got really slow so I deleted it and installed WP Fastest Cache. I have tried adding code to my .htacess file, but nothing is working. Over the weekend, there were several scripts that got hung up and caused a large load on the site. Below is a sample of some of the errors. When I contacted SiteGround to see what the problem was, they said I need to optimize my database. I have a feels this requires more knowledge with MySql then what I have. I have 2 questions, can someone tell me why I’m getting a really bad score on gtmetrx.com for http://www.iw.edu when I have WP Fast Cache installed. And where I can go for help with optimizing my database.

    1. Executed 7h 12m 10s ago for 41.593837 sec on Database –> Unknown (NOT FOUND / DELETED)
    Date: 2018-09-02 07:20:09 Query_time: 41.593837 Rows_examined: 40: Rows_sent 0 Lock_time: 0.120377
    # Schema: iwedu05_iw2 Last_errno: 1160 Killed: 0 SELECT t.*, tt.* FROM wp_n66qv37svv_terms AS t INNER JOIN wp_n66qv37svv_term_taxonomy AS tt ON t.term_id = tt.term_id INNER JOIN wp_n66qv37svv_term_relationships AS tr ON tr.term_taxonomy_id = tt.term_taxonomy_id WHERE tt.taxonomy IN (‘post_tag’) AND tr.object_id IN (683) ORDER BY t.name ASC;
    ————————————————————————————————–
    2. Executed 7h 11m 36s ago for 33.675919 sec on Database –> Unknown (NOT FOUND / DELETED)
    Date: 2018-09-02 07:20:43 Query_time: 33.675919 Rows_examined: 4357: Rows_sent 3404 Lock_time: 0.000116
    # Schema: iwedu05_iw2 Last_errno: 0 Killed: 0 SELECT option_name, option_value FROM wp_n66qv37svv_options WHERE autoload = ‘yes’;
    ——————————————————————————————————-
    3. Executed 7h 11m 36s ago for 33.667504 sec on Database –> Unknown (NOT FOUND / DELETED)
    Date: 2018-09-02 07:20:43 Query_time: 33.667504 Rows_examined: 4357: Rows_sent 3404 Lock_time: 0.000163
    # Schema: iwedu05_iw2 Last_errno: 0 Killed: 0 SELECT option_name, option_value FROM wp_n66qv37svv_options WHERE autoload = ‘yes’;

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    Optimize your database via PHPMYADMIN from hour hosting control panel.

    For questions related to WP Fastest Cache, I recommend asking at https://wordpress.org/support/plugin/wp-fastest-cache#new-post so the plugin’s / theme’s developers and support community can help you with this.

    Hey @cindeevandijk – We’re experiencing a very similar situation with the same reported errors on our website and we’re on SiteGround as well. Were you able to find a solution for your errors or how to optimize your database? I’ve nearly exhausted my knowledge on server and database debugging on this extremely frustrating issue.

    Hristo Pandjarov

    (@hristo-sg)

    SiteGround Representative

    Just use the last version of SG Optimizer 🙂

    @balderrrama I have not fixed the issue. We have optimized our database and it still is not working. After optimizing our site, I tried to enable the features again, and it crashed our site. @hristo-sg I am using the latest version. I still do not have a resolution. I’m about ready to use another plugin because I have not been able to get SG Cache to work.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘can’t get gzip or other settings to work’ is closed to new replies.