Support » Plugin: Special Recent Posts » Can't Get Columns to Work

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Luca Grandicelli

    (@lgrandicelli)

    Make the class “.srp-widget-singlepost” display: table-cell;
    Also, the plugin CSS is not being applied. Please have a check.

    Okay, I added display: table-cell and made sure the css is not disabled. They are now the width of the area and on top of each other.

    Plugin Author Luca Grandicelli

    (@lgrandicelli)

    I still see no relative CSS working there nor the rule i’ve wrote.

    When I view the source, I see your css code in between <!– BOF Special Recent Posts PRO Edition ver2.5.0 –>.

    <h3 class=”widget-title srp-widget-title”></h3><div class=”srp-widget-container”><div id=”-srp-singlepost-1″ class=”srp-widget-singlepost srp-single-column”><h4 class=”srp-post-title”><a class=”srp-post-title-link”…

    I uploaded all of the files again except for the config file where I have the options set.

    If you would prefer to go in and take a look, I can make a login for you.

    Thanks for your help on this. It’s such a great plugin that I want to make it work. 🙂

    Plugin Author Luca Grandicelli

    (@lgrandicelli)

    Hello and sorry for the late respond.
    The plugin does not load the CSS within the widget HTML, but in the header HTML. It’s an external file called css-front. I don’t see this file being loaded.
    The only reason for this , is that maybe you’ve chosen not to include it by specifically deselecting in the general options under Settings->Special Recent Post

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Can't Get Columns to Work’ is closed to new replies.