Support » Plugins and Hacks » [Resolved] Can't get anything to rotate

[Resolved] Can't get anything to rotate

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Hal Gatewood


    I’m looking in the browser console with your theme open and I’m getting ‘jQuery is not defined’. Is this a theme you built?

    I’m with the same issue here. It’s a Twentytwelve child theme and I’m getting the ‘jQuery is not defined’. So I changed it back to Twentytwelve just to check if I wasn’t messing something up, but it’s not working in Twentytwelve either. I tried to add wp_enqueue_script( ‘jquery’ ) in functions.php but it didn’t work either.

    The site is emeryaccounting.com/test/

    Thanks for the great plugin!

    Hal, thanks for looking into it. I didn’t build the theme, but I’ve definitely made some changes to it. Anything you can think of?

    Plugin Author Hal Gatewood


    @erikagayle can you check in your theme files for a function called ‘wp_head’ it should be in your header.php file.

    @brgweb did you remove the rotator from that page. I’m not seeing anything but a 404 page.

    I do see wp_head. Now what? Thanks!


    THank you for taking the time to take a look for me. We had some file permission problems when we transfered the site from our localhost to the webserver. We reinstalled the theme and everything is working fine now.

    Plugin Author Hal Gatewood


    @erikagayle it looks like there is a scrip that is not getting close. Probably in your header there is a line:
    <script type="text/javascript" language="javascript" src="http://www.alittlenudge.com/wp-content/themes/BlackRed/servicesValidation.js" />

    You’ll want to change that to:
    <script type="text/javascript" language="javascript" src="http://www.alittlenudge.com/wp-content/themes/BlackRed/servicesValidation.js" ></script>

    Let’s see if that fixes it.

    I added the closing script, but sadly, still no rotation. 🙁

    Oh my – it’s working!!!!! Thank you, thank you.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Can't get anything to rotate’ is closed to new replies.