Support » Plugin: Multiple Page Generator Plugin - MPG » Can’t get any template to work/start

  • Resolved edgepro

    (@edgepro)


    Right after choosing any one of the built-in templates to start, I get this pop-up error, in the corner…

    Can’t deploy dataset. Details: To create sitemap, call addUrl or addUrls function first. To create sitemap, call addUrl or addUrls function first.

    Please help!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor Oleksandr Lysyi

    (@lysyiweb)

    Hi, Edgepro

    It’s hard to say what exactly happened.
    Will be nice to know which version of MPG you’re use, is it run on multisite, etc.
    Write to our support team to email or using contact form, and we try to solve your problem.

    Thread Starter edgepro

    (@edgepro)

    I emailed you through your support form. Looking forward to hearing from you.

    It was a new plugin install. WordPress is all up to date, as well, and not a multisite. I even deleted the MPG cache folders, uninstalled & reinstalled. Perhaps it’s a conflicting plugin? The only one I have on there that I think might interfere is Really Simple SSL?

    Thread Starter edgepro

    (@edgepro)

    Not sure why it would be related but after updating the plugins for Contact Widgets (by GoDaddy) & WP Shopify, the issue went away. I made no other changes to my site so it had to be one of them or possibly some other update made by GoDaddy on their backend.

    @edgepro

    Hey there, creator of WP Shopify here.

    If you run into this issue again, let me know and I can take a closer to confirm whether it’s coming from my plugin or not.

    Plugin Contributor Oleksandr Lysyi

    (@lysyiweb)

    Hi, edgepro
    Interesting case. As I wrote to your request to support, send me debug.log in case the issue occur again.

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.