Support » Plugin: List category posts » Can't get any of the parameters to work

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author Fernando Briano

    (@fernandobt)

    To show the excerpt, use this:
    [catlist id=4 excerpt=yes]
    Plus you can customize the excerpt’s wrapping html tag (like using a p or span or whatever tag) and add a css class to it with excerpt_tag and excerpt_class.

    Check more info about the excerpt on the instructions:
    http://wordpress.org/plugins/list-category-posts/other_notes/

    checmark

    (@checmark)

    Yes, I tried that, along with every other additional parameter, but none of them worked. I still only get a bulleted list of the titles.

    Plugin Author Fernando Briano

    (@fernandobt)

    This is pretty strange. What other plugins have you installed? Is it at least respecting the category id you choose?

    PedCelSecAGSO

    (@pedcelsecagso)

    I have the same problem.
    The option ‘numberposts=-1’ or ‘numberposts=10’ doesn’t work anymore?
    I just get 5 (standard) post in my list ?

    esmi

    (@esmi)

    @pedcelsecagso: It is impolite to interrupt another poster’s ongoing thread unless you are posting a solution or suggestion. It causes significant problems for the forum’s volunteers and prevents us from being able to track issues by topic. Please post your own topic.

    PedCelSecAGSO

    (@pedcelsecagso)

    Sorry, I thought this problem was about the same issue. I have found the solution myself. I will keep in mind for the future. Sorry !

    Plugin Author Fernando Briano

    (@fernandobt)

    Still waiting for ChecMark’s answer. In the meantime PedCelSecAGSO you should share the solution to your issue on the forums for the rest of the community to benefit from it.

    dansaa

    (@dansaa)

    I am having the same issue on my site here: http://tradethirsty.com/futures/

    No parameters even though the shortcode looks like this:
    [catlist name=futures excerpt=yes thumbnail=yes]

    checmark

    (@checmark)

    Strange that I posted an answer but it is not here in the thread.

    Yes, it does recognize the catlist=4 but no other parameters.

    Eiad

    (@eiad)

    Same issue. Shows just the title’s links in boxes with empty box at top
    http://hydrocool.co/evaporative-cooling/

    Used [catlist name=portable-coolers excerpt=yes thumbnail=yes thumbnail_size=thumbnail posts_morelink=”more…”] with and without thumbnail size

    It could simply that It is not working on wordpress 3.7.1 “as it supposed to be”

    checmark

    (@checmark)

    This plug-in is fundamental to the overall design of my site. I am using the Content Aware Sidebars plug-in which allows me to have pages with a left-hand sidebar, a right-hand sidebar, side by side sidebars, both or none. The issue is that this plug-in only works with pages and not categories; therefore, if I have a “page” based on a category there is no way to customize the sidebars.

    If this List Category Posts would work as billed it would solve this problem for me and, no doubt, many others.

    Appreciate your help.

    Plugin Author Fernando Briano

    (@fernandobt)

    There might be an issue with the theme. It is working with parameters with other users.

    Please, when posting your issue, try to be as specific as possible. What is not working? Does it just display the shortcode on the post/page as you wrote it on the text editor? Does it list posts but doesn’t recognize the category you’re asking for? Does it just not recognize certain parameters? (If so, which ones?)

    Thanks!

    checmark

    (@checmark)

    As Eiad stated above, none of the added parameters work. For me only the “catlist ID=X” pulled up unformatted post titles.

    Although this would have worked well for me if it worked, I have changed the site to use Posts In Pages which is working well.

    Thanks!

    Plugin Author Fernando Briano

    (@fernandobt)

    Sorry to read that. I wish I could help figure out what is not working on your blog!

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Can't get any of the parameters to work’ is closed to new replies.